

<!DOCTYPE html>
<html>
    <head prefix="og: http://ogp.me/ns#">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-1171476088720532",
            enable_page_level_ads: true
          });
        </script>
        
       
                          <link href="/site/favicon.ico" type="image/x-icon" rel="icon"/><link href="/site/favicon.ico" type="image/x-icon" rel="shortcut icon"/>        
        <!------------------------- CSS ---------------------------------------->
      
        <link rel="stylesheet" href="/site/css/../assets/css/bootstrap.min.css"/>        <link rel="stylesheet" href="/site/css/default_custom.min.css"/>        <link rel="stylesheet" href="/site/css/bootstrap-datepicker.min.css"/>
   <style>    
       p.para{
        line-height: 1.8;
        text-align: justify;
}
</style>
        <!------------------------- JAVESCRIPTS ---------------------------------------->
        
        <script src="/site/js/../assets/js/jquery.min.js"></script>		
      

        <script src="/site/js/../assets/js/bootstrap.min.js"></script>		
		<script src="/site/js/custom.js"></script>        <script src="/site/js/bootstrap-datepicker.min.js"></script>
             <meta charset="utf-8"/>  
<title>Skery Zee crowned 2020 VMA Reggae/Dancehall Artiste of the Year - BusinessGhana</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">    
    <meta name="keywords" content="BusinessGhana , businessghana.com , News , Entertainment">
    <meta name="description" content="Reggae/Dancehall Artiste, Skery Zee has been voted as the 2020 Reggae/Dancehall Artiste of the Year at the third edition of the Volta Music Awards...">
    <meta property="og:locale" content="en_GB" />  
      
    <meta property="og:type" content="article" />
         <meta property="og:title" content="Skery Zee crowned 2020 VMA Reggae/Dancehall Artiste of the Year" /> 
    <meta property="og:description" content="Reggae/Dancehall Artiste, Skery Zee has been voted as the 2020 Reggae/Dancehall Artiste of the Year at the third edition of the Volta Music Awards..." /> 
    <meta property="og:url" content="https://www.businessghana.com/" />  
    <meta property="og:site_name" content="BusinessGhana" />     
    <meta property="og:image" content="http://www.businessghana.com/site/img/../../cms/img/news/2020-03-18-1706411.jpg" />  
    <meta property="og:image:secure_url" content="http://www.businessghana.com/site/img/../../cms/img/news/2020-03-18-1706411.jpg" /> 
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>

      
    <meta property="article:section" content="Entertainment" />
        <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="Skery Zee crowned 2020 VMA Reggae/Dancehall Artiste of the Year">
    <meta name="twitter:description" content="Reggae/Dancehall Artiste, Skery Zee has been voted as the 2020 Reggae/Dancehall Artiste of the Year at the third...">
    <meta name="twitter:image" content="http://www.businessghana.com/site/img/logo.png">
    <meta name="twitter:image:alt" content="http://www.businessghana.com/site/img/logo.png" />
    <meta name="twitter:domain" content="www.businessghana.com">
    <meta name="application-name" content="BusinessGhana">
    <meta name="robots" content="NOODP,NOYDIR" />
                    </head>
    
    <body>
        <!--Menu Section-->
        <div class="wsmenucontainer clearfix">
            		
<style type="text/css">
	.small-top-menu {
   
    padding-top: 2px !important;
}
.small-top-menu img{
	height: 27px;
}
</style>
	<div class="small-top-menu">
		
		<div class="container">
			<ul class="small-top-menu-strip">
				<li>					
					<a href='http://www.businessghana.com/site/contact_us'> +233(0)303-966-922</a>				</li>
				<li class="hidden-xs">
					<a href='http://www.businessghana.com/site/contact_us' style='padding:13px 10px;font-weight:bold'><img src="/site/img/email.png" style="height:23px" alt=""/> info@businessghana.com</a>				</li>

				<!-- li></li -->
				<li class="hidden-xs"><a href="/site/contact_us" style="padding:13px 10px;font-weight:bold"> Contact Us</a></li>
				<li>
				<a href='http://www.businessghana.com/myaccount/profile/index' style='padding:13px 10px;font-weight:bold'><img src="/site/img/login.png" style="" alt=""/> <span class=''>Login</span></a>				
				</li>

				<li class="sign-up">
				<a href='http://www.businessghana.com/myaccount/profile/sign_up' style='padding:13px 10px;font-weight:bold'><span>Sign Up</span></a>				
				</li>
			</ul>
		</div>
		
	</div>
		
	<div class="wsmenuexpandermain slideRight">
		<a id="navToggle" class="animated-arrow slideLeft" href="#"><span></span></a>
	</div>
	
	<div class="wsmenucontent overlapblackbg"></div>

	<div id="menumain">
		<div id="mainin_wrap" class="container">
			<div class="logobg">
				<a href="/site" title="BusinessGhana"><img src="/site/img/logo.png" alt="logo"/></a>			</div>
			<div class='mobile-sign-in visible-xs visible-md'>
				<a href='http://www.businessghana.com/myaccount/profile/index' class='padding:13px 10px'><img src="/site/img/login.png" style="height:24px" alt=""/> </a>			&nbsp;&nbsp;
				<a href='http://www.businessghana.com/site/items/search?search=(-_-)' class='padding:13px 10px'><i class='fa fa-search' style='color:white' aria-hidden='true'></i></a>			</div>
			
			<div class="header">
			
				<!--Menu HTML Code-->
				<nav class="wsmenu slideLeft clearfix">
					<ul class="mobile-sub wsmenu-list">
						
						<li class="hidden-lg hidden-md hidden-sm">
							<form method="get" accept-charset="utf-8" class="navbar-form search-form top-search" role="search" action="/site/search">								
								<div class="input-group add-on">
									<div class="input text"><input type="text" name="search" class="form-control" placeholder="search" id="search" readonly="readonly"/></div>
									<div class="input-group-btn">
										<button class="btn btn-default" type="submit" type="submit"><i class="glyphicon glyphicon-search"></i></button>
									</div>
								</div>
								
							</form>						</li>			
						
														<li class="title">
									<a href="/site/news/details">News</a>								</li>
														<li class="title">
									<a href="/site/autos">Autos</a>								</li>
														<li class="title">
									<a href="/site/real-estates">Real Estate</a>								</li>
														<li class="title">
									<a href="/site/jobs">Jobs</a>								</li>
														<li class="title">
									<a href="/site/classifieds">Classifieds</a>								</li>
														<li class="title">
									<a href="/site/events">Events</a>								</li>
														<li class="title">
									<a href="/site/directory">Directory</a>								</li>
							
						<li class="title">
							<a href="/site/news/sports">Sports</a>						</li>
					</ul>
				</nav>
				<!--Menu HTML Code--> 
			</div>
			
			<ul class="nav navbar-nav navbar-right hidden-xs" id="search_nav">		
				<li class="hidden-xs">
					<div id="signe_in">
						<!-- a href="https:www.businessghana.com/myaccount" class="padding:13px 10px"><i class="fa fa-user" aria-hidden="true"><span class="ffl">&nbsp; Login</span> </i></a -->
					</div>
				</li>
				<li>
					<form method="get" accept-charset="utf-8" class="navbar-form search-form top-search" role="search" autocomplete="off" action="/site/search">						<div class="input-group add-on">
						  <div class="input text"><input type="text" name="search" class="form-control" required="required" placeholder="search" id="search"/></div>						  
						  <div class="input-group-btn">
							<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i></button>
						  </div>
						</div>
					</form>				</li>	
			</ul>
			
		</div>

		<div id="clear"></div>

	</div>
	
		<div id="cat_bar" style="display: block" >
		<nav class="navbar navbar-default">
  			<div class="container-fluid">
    			<!-- Brand and toggle get grouped for better mobile display -->
    			<div class="navbar-header">
      				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        				<span class="sr-only">Toggle navigation</span>
        				<span class="icon-bar"></span>
        				<span class="icon-bar"></span>
        				<span class="icon-bar"></span>
      				</button>
      				<a class="navbar-brand" href="#">News</a>
    			</div>

    			<!-- Collect the nav links, forms, and other content for toggling -->
    			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      				<ul class="nav navbar-nav">
      					<li class="arrow"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></li>
      	
      					<li><a href="/site/news/general">General</a></li><li><a href="/site/news/business">Business</a></li><li><a href="/site/news/sports">Sports</a></li><li><a href="/site/news/politics">Politics</a></li><li><a href="/site/news/entertainment">Entertainment</a></li><li><a href="/site/news/technology">Technology</a></li>              		</ul>
              							
					<div style='float: right; padding: 7px; margin-right: -20px;'><a class='btn btn-primary' href='http://www.businessghana.com/myaccount/profile/index' style='padding: 7px 20px'>Add a listing</a></div>      			</div><!-- /.navbar-collapse -->
  			</div><!-- /.container-fluid -->
		</nav>
	</div>
<script>
		

function redirectTo(){
window.location.href = "http://www.businessghana.com//site/search";
}
</script>        </div>
        <!--Menu Section-->
        
        <!-- Main Section -->
        <div class="container">
            


<script src="/site/js/../slide_out/js/jquery.tabSlideOut.v1.3.js"></script>
<style type="text/css" media="screen">
	.slide-out-prev {
		padding: 5px;
		width: 350px;
		background: #fdfdfD;
		border: #ddddff 1px solid;
		height: 130px;
	}

	.slide-out-next {
		padding: 5px;
		width: 350px;
		background: #fdfdfD;
		border: #ddddff 1px solid;
		height: 130px;
	}
</style>

<script>
	$(function(){
		$('.slide-out-next').tabSlideOut({
			tabHandle: '.handleRight',
			pathToTabImage: '../../../slide_out/images/next.gif',
			imageHeight: '130px',
			imageWidth: '25px',
			tabLocation: 'right',
			speed: 300,
			action: 'hover',
			topPos: '300px',
			fixedPosition: true
		});
		$('.slide-out-prev').tabSlideOut({
			tabHandle: '.handleLeft',                              //class of the element that will be your tab
			pathToTabImage: '../../../slide_out/images/prev.gif', //path to the image for the tab (optionaly can be set using css)
			imageHeight: '130px',                               //height of tab image
			imageWidth: '25px',                               //width of tab image
			tabLocation: 'left',                               //side of screen where tab lives, top, right, bottom, or left
			speed: 300,                                        //speed of animation
			action: 'hover',                                   //options: 'click' or 'hover', action to trigger animation
			topPos: '300px',                                   //position from the top
			fixedPosition: true                               //options: true makes it stick(fixed position) on scroll
		});
	});
</script>


<div class="row banner hidden-xs">
  <div class="col-xs-12" style="text-align: center">
    

<!--/* Top Banner 970*90
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=107");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=ae490679&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=107&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae490679' border='0' alt='' /></a></noscript>


  </div>
</div>
<div class="row banner show-xs hidden-sm hidden-md hidden-lg">
  <div class="col-xs-12" style="text-align: center">
    

<!--/* Top Banner 320*50
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u =
(location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=110");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" +
document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset :
(document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" +
escape(document.referrer));
   if (document.context) document.write ("&context=" +
escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a
href='http://targetinfinity.com/as/www/delivery/ck.php?n=a51a09cf&amp;cb=INSERT_RANDOM_NUMBER_HERE'
target='_blank'><img
src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=110&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a51a09cf'
border='0' alt='' /></a></noscript>  </div>
</div>
<div style="clear: both"></div>
<br/>

<div class="row">
	<div class="col-md-9">
		

<script src="https://cdnjs.cloudflare.com/ajax/libs/unitegallery/1.7.40/js/unitegallery.min.js"></script><link rel="stylesheet" href="/site/css/../unitegallery/css/unite-gallery-min.css"/>
<script src="/site/js/../unitegallery/themes/default/ug-theme-default-min.js"></script><link rel="stylesheet" href="/site/css/../unitegallery/themes/default/ug-theme-default-min.css"/>

<div class="row all-details-section">
	<div class="col-sm-12">
		<div class="row">
			<div class="col-md-6">	
				<div class="row">
					<div class="col-sm-12">
						<ol class="breadcrumb breadcrumb-reset">
							<li><a href="/site">Home</a></li><li><a href="/site/news">News</a></li><li><a href="/site/news/entertainment">Entertainment</a></li>
						</ol>
					</div>
				</div>
			</div>	
			<div class="col-md-6">
				
<div class="text-right">	

	<a href="http://www.facebook.com/sharer.php?u=http://www.businessghana.com/site/news/entertainment/208689/Skery-Zee-crowned-2020-VMA-Reggae/Dancehall-Artiste-of-the-Year" onclick="openWindow(this.href); return false;" class="icon"> 
		<img src="/site/img/icon_facebook.png" class="social-icon" alt=""/>	</a>
	<a href="http://twitter.com/share?text=Skery Zee crowned 2020 VMA Reggae/Dancehall Artiste of the Year&http://www.businessghana.com/site/news/entertainment/208689/Skery-Zee-crowned-2020-VMA-Reggae/Dancehall-Artiste-of-the-Year" onclick="openWindow(this.href); return false;" class="icon_1">
		<img src="/site/img/icon_twitter.png" class="social-icon" alt=""/>	</a>
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.businessghana.com/site/news/entertainment/208689/Skery-Zee-crowned-2020-VMA-Reggae/Dancehall-Artiste-of-the-Year&sharetitle=" onclick="openWindow(this.href); return false;" class="icon_2">
		<img src="/site/img/icon_linkin.png" class="social-icon" alt=""/>	</a>
	<a href="https://plus.google.com/share?url=http://www.businessghana.com/site/news/entertainment/208689/Skery-Zee-crowned-2020-VMA-Reggae/Dancehall-Artiste-of-the-Year" onclick="openWindow(this.href); return false;" class="icon_3">
		<img src="/site/img/icon_googleplus.png" class="social-icon" alt=""/>	</a>	
	<a href="/site/items/share-mail/pagetitle" onclick="openWindow(this.href); return false;" class="icon_4" escape=false>
		<img src="/site/img/icon_email.png" class="social-icon" alt=""/>	</a>  
	
</div>

<script>
	function openWindow(url){
		window.open(url,'MsgWindow', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
		return false ;
	}
</script>			</div>
		</div>
		<div class="row">
			<div class="col-md-12 news-details-title">
								<h2>Skery Zee crowned 2020 VMA Reggae/Dancehall Artiste of the Year</h2>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12 date-source">
				<h4><span class="fa fa-clock-o fa-lg"></span> 10h ago&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;Source: Avance Media </h4>			
			</div>
		</div>	

		<img src="/site/img/../../cms/img/news/2020-03-18-1706411.jpg" class="news-details-image img-responsive" alt="Pic"/>		<div class="row">
			<div class="col-sm-12">
				<div class="caption-row">
					<h4 class="caption"></h4>  
				</div>
			</div>
		</div>
		
		<div class="row details-info">
			<div class="col-md-12">
				<div class="row section-info">	
					<div class="col-md-12 news-details">
						<span class='bolden1'><p>Reggae/Dancehall Artiste, Skery Zee has been voted as the 2020 Reggae/Dancehall Artiste of the Year at the third edition of the Volta Music Awards which took place on Friday 13th Marc, 2020.</p></span>

<p>The third edition of the Volta Music Awards took place at the Ho Technical University auditorium was attended by Edem, Kenny Ice. Elorm Beenie, Edem Agbana and other notable figures from the region.</p>

<p>In receiving the award on stage with the crew, Skery Zee dedicated the mega feat to his big brother, father and manager, Mr Adnan Abass Czar, the CEO of CZAR Sneakers</p>

<p>The night saw Jonathan Kofi Woelinam Segbefia professionally known as &ldquo;Jah Phinga&rdquo; wining multiple categories including &lsquo;Artiste of the year&rsquo; with his song, &ldquo;Wodeka&rdquo; featuring Godwin Selorm.</p>

<p>Other winners include: Gospel Song Of The Year (Aseda &ndash; Qwame Gaby), Highlife Song Of The Year (Jah Phinga), Reggae/Dancehall Song Of The Year (EEYKay &ndash;We Need Change), Hiplife Song Of The Year (Mayi &ndash; Tokz), Gospel Artiste Of The Year (Qwame Gabby), Highlife Act Of The Year (Latino Gh), Hiphop Song Of The Year (Tom D&rsquo;Frick &ndash; Truth), Reggae/Dancehall Act Of The Year (Skery Zee), Best Music Video (Linchpin &ndash; Odo), Collaboration Of The Year (Planett Machete), Songwriter Of The Year (Jah Phinga), (Music Producer Of The Year (Timz Beatz).</p>

<p>Skery Zee is also the winner of the 2018 Volta Music Awards as the Reggae Dancehall Song of the Year.</p>

<p>As a great and outstanding stage performer, Skery Zee has shared the stage with great musicians on platforms such as 2020 Pent Hall Week, Nima Sallah Fest, 4syte Celebrity Bash, Ashaiman To De World, Saminifest, Volta Music Awards night.</p>

<p>Skery Zee is known for the hit songs: 360, Altitude, My Name, Tramadol, Conquer, Stay Woke (Remix), Over Dat, My Way, Ride or Die &amp; Longtime.</p>
					
					</div>
					<div class="col-md-12">	

				
					<ul class="list-unstyled">					
</ul>
 	
					</div>
				</div>
			</div>
		</div>
		<div class="row ">
			<div class="col-md-12">
				



			
			</div>
		</div>

	</div>
</div>	</div>
	
	<div class="col-md-3 side-bar">
		
		<h5 class="text-center hidden-xs">--Advertisements--</h5>
		<div class="row">
	
		<div class="col-xs-6 col-sm-6 col-md-12 col-lg-12 side-item hidden-xs hidden-sm"><div class="row"><div class="col-xs-12"><!--/*Right side Banner 300*250
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=39");
   document.write ('&amp;cb=' +m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a7f52682&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=39&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f52682' border='0' alt='' /></a></noscript><div style="clear: both"></div></div></div></div>	<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208672/Oprah-Winfrey-slams-awful-and-fake-report-claiming-she-was-arrested-for-sex-trafficking"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-18-1449431.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208672/Oprah-Winfrey-slams-awful-and-fake-report-claiming-she-was-arrested-for-sex-trafficking">Oprah Winfrey slams &#039;awful&#039;, &#039;fake&#039; report</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								19th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208581/Pop-stars-live-stream-concerts-from-home-to-combat-isolation"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-17-1611230.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208581/Pop-stars-live-stream-concerts-from-home-to-combat-isolation">Pop stars live-stream concerts</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								18th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208583/Taylor-Swift-Ariana-Grande-give-thumbs-up-to-social-distancing-to-contain-coronavirus"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-17-16172710.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208583/Taylor-Swift-Ariana-Grande-give-thumbs-up-to-social-distancing-to-contain-coronavirus">Swift, Ariana support social distancing</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								18th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208580/I-never-expected-Don-t-Be-Late-s-success-Kofi-Mole"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-17-1608481.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208580/I-never-expected-Don-t-Be-Late-s-success-Kofi-Mole">I never expected success - Kofi Mole</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								18th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

		<div class="col-xs-6 col-sm-6 col-md-12 col-lg-12 side-item hidden-xs hidden-sm"><div class="row"><div class="col-xs-12"><!--/*Right side Banner 300*250
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=39");
   document.write ('&amp;cb=' +m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a7f52682&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=39&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f52682' border='0' alt='' /></a></noscript><div style="clear: both"></div></div></div></div>	<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208689/Skery-Zee-crowned-2020-VMA-Reggae-Dancehall-Artiste-of-the-Year"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-18-1706411.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208689/Skery-Zee-crowned-2020-VMA-Reggae-Dancehall-Artiste-of-the-Year">Skery Zee is VMA Reggae/Dancehall Artiste </a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								18th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208582/Cats-movie-loses-big-time-at-the-Razzie-Awards"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-17-1615509.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208582/Cats-movie-loses-big-time-at-the-Razzie-Awards">Cats movie loses big time</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								18th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208584/Tom-Hanks-wife-Rita-Wilson-leave-hospital-after-coronavirus-treatment-People-magazine"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-17-1618305.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208584/Tom-Hanks-wife-Rita-Wilson-leave-hospital-after-coronavirus-treatment-People-magazine">Tom Hanks, wife Rita leave hospital</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								18th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208501/Disney-to-release-Frozen-2-on-streaming-platform-three-months-early"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-16-1612073.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208501/Disney-to-release-Frozen-2-on-streaming-platform-three-months-early">Disney to release &#039;Frozen 2&#039;</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								17th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208579/Gloria-Sarfo-wins-AMVCA-Best-Supporting-Actress"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-17-1606532.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208579/Gloria-Sarfo-wins-AMVCA-Best-Supporting-Actress">Gloria Sarfo wins AMVCA  award</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								17th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/entertainment/208500/Box-office-plunges-to-lowest-level-in-over-two-decades-amid-coronavirus-pandemic"><img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-16-1612031.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/entertainment/208500/Box-office-plunges-to-lowest-level-in-over-two-decades-amid-coronavirus-pandemic">COVID-19 : Box office plunges to lowest level</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								17th Mar 2020							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

				<div class="col-xs-12">
								<div class="tags " >
									<a href="/site/news/entertainment/listings">More Entertainment</a>								</div>
							</div>
</div>
		

	</div>
		
</div>


<div class="slide-out-prev hidden-xs">
	<a class="handleLeft" href="#">PREVIOUS</a>
	<div class="slide-image-left">
				<img src="/site/img/../../cms/webroot/img/news/thumb_2020-03-18-1449431.jpg" class="slide-image" alt=""/>	</div>

	<div class="slide-left">
		<div class="slide-title" style="line-height:22px;">
			Oprah Winfrey slams 'awful', 'fake' report		</div>
		<hr class="slide-sep"/>
		<div style="float: left; padding-left: 10px; font-weight:700;">
			<a href="/site/news/Entertainment/208672/Oprah-Winfrey-slams-awful-and-fake-report-claiming-she-was-arrested-for-sex-trafficking">Previous Item</a>		</div>
	</div>
</div>

<div class="slide-out-next hidden-xs">
	<a class="handleRight" href="#">NEXT</a>
	<div class="slide-image-right">
				<img src="/site/img/../../cms/img/" class="slide-image" alt=""/>	</div>

	<div class="slide-right">
		<div class="slide-title" style="line-height:22px;">
			End of List		</div>
		<hr class="slide-sep"/>
		<div style="float: left; padding-right: 10px; font-weight:700;">
							<a href="#">End</a>
					</div>
	</div>
</div>        </div>
        <!-- Main Section -->
        <!-- Footer -->
        <div class="container-fluid footer-wrap">
            		<footer>
			<div class="row footer-section-logo">
				<a href="/site" title="Business Ghana"><img src="/site/img/logo.png" alt="logo"/></a>			</div>

			<div class="row footer-menu">
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/news/business'>Business</a></li>
						<li><a href='http://www.businessghana.com/site/news'>News</a></li>
						
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/jobs'>Jobs</a></li>
						<li><a href='http://www.businessghana.com/site/events'>Events</a></li>
						<li></li>
					</ul>
				</div>
		
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/autos'>Autos</a></li>
						<li><a href='http://www.businessghana.com/site/classifieds'>Classifieds</a></li>
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/real-estates'>Real Estate</a></li>
						<li><a href='http://www.businessghana.com/site/news/politics'>Politics</a></li>
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/directory'>Directory</a></li>
						<li><a href='http://www.businessghana.com/site/news/Entertainments'>Entertainments</a></li>
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/news/sports'>Sports</a></li>
						<li><a href='http://www.businessghana.com/site/news/general'>General</a></li>
					</ul>
				</div>
			</div>
			<div class="row footer-menu">
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group" style="margin-top:-20px;">
						<li><a href='http://www.businessghana.com/site/contact_us'>Contact Us</a></li>
					</ul>
				</div>
			</div>
				
			<div class="row footer_sec_02">
				<div class="list-inline copyright">
					<a href='http://www.businessghana.com/site/legal' style='float: right'>Legal</a>					<center>
						Copyright © BusinessGhana. All Rights Reserved.
					</center>
					
				</div>
			</div>
				
			<!-- <div class="row copyright">
				Copyright © BusinessGhana. All Rights Reserved.
				</div> -->
		</footer>        </div>
        <!-- Footer -->
        <script src="https://use.fontawesome.com/70162e318f.js"></script>
    </body>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new
Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2282998-1', 'auto');
  ga('send', 'pageview');

</script></html>
