

<!DOCTYPE html>
<html>
    <head prefix="og: http://ogp.me/ns#">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-1171476088720532",
            enable_page_level_ads: true
          });
        </script>
        
       
                          <link href="/site/favicon.ico" type="image/x-icon" rel="icon"/><link href="/site/favicon.ico" type="image/x-icon" rel="shortcut icon"/>        
        <!------------------------- CSS ---------------------------------------->
      
        <link rel="stylesheet" href="/site/css/../assets/css/bootstrap.min.css"/>        <link rel="stylesheet" href="/site/css/default_custom.min.css"/>        <link rel="stylesheet" href="/site/css/bootstrap-datepicker.min.css"/>
   <style>    
       p.para{
        line-height: 1.8;
        text-align: justify;
}
</style>
        <!------------------------- JAVESCRIPTS ---------------------------------------->
        
        <script src="/site/js/../assets/js/jquery.min.js"></script>		
      

        <script src="/site/js/../assets/js/bootstrap.min.js"></script>		
		<script src="/site/js/custom.js"></script>        <script src="/site/js/bootstrap-datepicker.min.js"></script>
             <meta charset="utf-8"/>  
<title>Climate change: Rich nations accused of 'betrayal' at Bonn talks - BusinessGhana</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">    
    <meta name="keywords" content="BusinessGhana , businessghana.com , News , Politics">
    <meta name="description" content="

Poorer nations say rich ones have betrayed them by dragging their feet on paying for centuries of climate damage.





They were hoping...">
    <meta property="og:locale" content="en_GB" />  
      
    <meta property="og:type" content="article" />
         <meta property="og:title" content="Climate change: Rich nations accused of 'betrayal' at Bonn talks" /> 
    <meta property="og:description" content="

Poorer nations say rich ones have betrayed them by dragging their feet on paying for centuries of climate damage.





They were hoping..." /> 
    <meta property="og:url" content="https://www.businessghana.com/" />  
    <meta property="og:site_name" content="BusinessGhana" />     
    <meta property="og:image" content="http://www.businessghana.com/site/img/../../cms/img/news/2022-06-16-1555070.jpg" />  
    <meta property="og:image:secure_url" content="http://www.businessghana.com/site/img/../../cms/img/news/2022-06-16-1555070.jpg" /> 
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>

      
    <meta property="article:section" content="Politics" />
        <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="Climate change: Rich nations accused of 'betrayal' at Bonn talks">
    <meta name="twitter:description" content="

Poorer nations say rich ones have betrayed them by dragging their feet on paying for centuries of climate...">
    <meta name="twitter:image" content="http://www.businessghana.com/site/img/logo.png">
    <meta name="twitter:image:alt" content="http://www.businessghana.com/site/img/logo.png" />
    <meta name="twitter:domain" content="www.businessghana.com">
    <meta name="application-name" content="BusinessGhana">
    <meta name="robots" content="NOODP,NOYDIR" />
                    </head>
    
    <body>
        <!--Menu Section-->
        <div class="wsmenucontainer clearfix">
            		
<style type="text/css">
	.small-top-menu {
   
    padding-top: 2px !important;
}
.small-top-menu img{
	height: 27px;
}
</style>
	<div class="small-top-menu">
		
		<div class="container">
			<ul class="small-top-menu-strip">
				<li>					
					<a href='http://www.businessghana.com/site/contact_us'> +233(0)303-966-922</a>				</li>
				<li class="hidden-xs">
					<a href='http://www.businessghana.com/site/contact_us' style='padding:13px 10px;font-weight:bold'><img src="/site/img/email.png" style="height:23px" alt=""/> info@businessghana.com</a>				</li>

				<!-- li></li -->
				<li class="hidden-xs"><a href="/site/contact_us" style="padding:13px 10px;font-weight:bold"> Contact Us</a></li>
				<li>
				<a href='http://www.businessghana.com/myaccount/profile/index' style='padding:13px 10px;font-weight:bold'><img src="/site/img/login.png" style="" alt=""/> <span class=''>Login</span></a>				
				</li>

				<li class="sign-up">
				<a href='http://www.businessghana.com/myaccount/profile/sign_up' style='padding:13px 10px;font-weight:bold'><span>Sign Up</span></a>				
				</li>
			</ul>
		</div>
		
	</div>
		
	<div class="wsmenuexpandermain slideRight">
		<a id="navToggle" class="animated-arrow slideLeft" href="#"><span></span></a>
	</div>
	
	<div class="wsmenucontent overlapblackbg"></div>

	<div id="menumain">
		<div id="mainin_wrap" class="container">
			<div class="logobg">
				<a href="/site" title="BusinessGhana"><img src="/site/img/logo.png" alt="logo"/></a>			</div>
			<div class='mobile-sign-in visible-xs visible-md'>
				<a href='http://www.businessghana.com/myaccount/profile/index' class='padding:13px 10px'><img src="/site/img/login.png" style="height:24px" alt=""/> </a>			&nbsp;&nbsp;
				<a href='http://www.businessghana.com/site/items/search?search=(-_-)' class='padding:13px 10px'><i class='fa fa-search' style='color:white' aria-hidden='true'></i></a>			</div>
			
			<div class="header">
			
				<!--Menu HTML Code-->
				<nav class="wsmenu slideLeft clearfix">
					<ul class="mobile-sub wsmenu-list">
						
						<li class="hidden-lg hidden-md hidden-sm">
							<form method="get" accept-charset="utf-8" class="navbar-form search-form top-search" role="search" action="/site/search">								
								<div class="input-group add-on">
									<div class="input text"><input type="text" name="search" class="form-control" placeholder="search" id="search" readonly="readonly"/></div>
									<div class="input-group-btn">
										<button class="btn btn-default" type="submit" type="submit"><i class="glyphicon glyphicon-search"></i></button>
									</div>
								</div>
								
							</form>						</li>			
						
														<li class="title">
									<a href="/site/news/details">News</a>								</li>
														<li class="title">
									<a href="/site/autos">Autos</a>								</li>
														<li class="title">
									<a href="/site/real-estates">Real Estate</a>								</li>
														<li class="title">
									<a href="/site/jobs">Jobs</a>								</li>
														<li class="title">
									<a href="/site/classifieds">Classifieds</a>								</li>
														<li class="title">
									<a href="/site/events">Events</a>								</li>
														<li class="title">
									<a href="/site/directory">Directory</a>								</li>
							
						<li class="title">
							<a href="/site/news/sports">Sports</a>						</li>
					</ul>
				</nav>
				<!--Menu HTML Code--> 
			</div>
			
			<ul class="nav navbar-nav navbar-right hidden-xs" id="search_nav">		
				<li class="hidden-xs">
					<div id="signe_in">
						<!-- a href="https:www.businessghana.com/myaccount" class="padding:13px 10px"><i class="fa fa-user" aria-hidden="true"><span class="ffl">&nbsp; Login</span> </i></a -->
					</div>
				</li>
				<li>
					<form method="get" accept-charset="utf-8" class="navbar-form search-form top-search" role="search" autocomplete="off" action="/site/search">						<div class="input-group add-on">
						  <div class="input text"><input type="text" name="search" class="form-control" required="required" placeholder="search" id="search"/></div>						  
						  <div class="input-group-btn">
							<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i></button>
						  </div>
						</div>
					</form>				</li>	
			</ul>
			
		</div>

		<div id="clear"></div>

	</div>
	
		<div id="cat_bar" style="display: block" >
		<nav class="navbar navbar-default">
  			<div class="container-fluid">
    			<!-- Brand and toggle get grouped for better mobile display -->
    			<div class="navbar-header">
      				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        				<span class="sr-only">Toggle navigation</span>
        				<span class="icon-bar"></span>
        				<span class="icon-bar"></span>
        				<span class="icon-bar"></span>
      				</button>
      				<a class="navbar-brand" href="#">News</a>
    			</div>

    			<!-- Collect the nav links, forms, and other content for toggling -->
    			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      				<ul class="nav navbar-nav">
      					<li class="arrow"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></li>
      	
      					<li><a href="/site/news/general">General</a></li><li><a href="/site/news/business">Business</a></li><li><a href="/site/news/sports">Sports</a></li><li><a href="/site/news/politics">Politics</a></li><li><a href="/site/news/entertainment">Entertainment</a></li><li><a href="/site/news/technology">Technology</a></li>              		</ul>
              							
					<div style='float: right; padding: 7px; margin-right: -20px;'><a class='btn btn-primary' href='http://www.businessghana.com/myaccount/profile/index' style='padding: 7px 20px'>Add a listing</a></div>      			</div><!-- /.navbar-collapse -->
  			</div><!-- /.container-fluid -->
		</nav>
	</div>
<script>
		

function redirectTo(){
window.location.href = "http://www.businessghana.com//site/search";
}
</script>        </div>
        <!--Menu Section-->
        
        <!-- Main Section -->
        <div class="container">
            


<script src="/site/js/../slide_out/js/jquery.tabSlideOut.v1.3.js"></script>
<style type="text/css" media="screen">
	.slide-out-prev {
		padding: 5px;
		width: 350px;
		background: #fdfdfD;
		border: #ddddff 1px solid;
		height: 130px;
	}

	.slide-out-next {
		padding: 5px;
		width: 350px;
		background: #fdfdfD;
		border: #ddddff 1px solid;
		height: 130px;
	}
</style>

<script>
	$(function(){
		$('.slide-out-next').tabSlideOut({
			tabHandle: '.handleRight',
			pathToTabImage: '../../../slide_out/images/next.gif',
			imageHeight: '130px',
			imageWidth: '25px',
			tabLocation: 'right',
			speed: 300,
			action: 'hover',
			topPos: '300px',
			fixedPosition: true
		});
		$('.slide-out-prev').tabSlideOut({
			tabHandle: '.handleLeft',                              //class of the element that will be your tab
			pathToTabImage: '../../../slide_out/images/prev.gif', //path to the image for the tab (optionaly can be set using css)
			imageHeight: '130px',                               //height of tab image
			imageWidth: '25px',                               //width of tab image
			tabLocation: 'left',                               //side of screen where tab lives, top, right, bottom, or left
			speed: 300,                                        //speed of animation
			action: 'hover',                                   //options: 'click' or 'hover', action to trigger animation
			topPos: '300px',                                   //position from the top
			fixedPosition: true                               //options: true makes it stick(fixed position) on scroll
		});
	});
</script>


<div class="row banner hidden-xs">
  <div class="col-xs-12" style="text-align: center">
    

<!--/* Top Banner 970*90
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=107");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=ae490679&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=107&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae490679' border='0' alt='' /></a></noscript>


  </div>
</div>
<div class="row banner show-xs hidden-sm hidden-md hidden-lg">
  <div class="col-xs-12" style="text-align: center">
    

<!--/* Top Banner 320*50
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u =
(location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=110");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" +
document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset :
(document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" +
escape(document.referrer));
   if (document.context) document.write ("&context=" +
escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a
href='http://targetinfinity.com/as/www/delivery/ck.php?n=a51a09cf&amp;cb=INSERT_RANDOM_NUMBER_HERE'
target='_blank'><img
src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=110&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a51a09cf'
border='0' alt='' /></a></noscript>  </div>
</div>
<div style="clear: both"></div>
<br/>

<div class="row">
	<div class="col-md-9">
		

<script src="https://cdnjs.cloudflare.com/ajax/libs/unitegallery/1.7.40/js/unitegallery.min.js"></script><link rel="stylesheet" href="/site/css/../unitegallery/css/unite-gallery-min.css"/>
<script src="/site/js/../unitegallery/themes/default/ug-theme-default-min.js"></script><link rel="stylesheet" href="/site/css/../unitegallery/themes/default/ug-theme-default-min.css"/>

<div class="row all-details-section">
	<div class="col-sm-12">
		<div class="row">
			<div class="col-md-6">	
				<div class="row">
					<div class="col-sm-12">
						<ol class="breadcrumb breadcrumb-reset">
							<li><a href="/site">Home</a></li><li><a href="/site/news">News</a></li><li><a href="/site/news/politics">Politics</a></li>
						</ol>
					</div>
				</div>
			</div>	
			<div class="col-md-6">
				
<div class="text-right">	

	<a href="http://www.facebook.com/sharer.php?u=http://www.businessghana.com/site/news/politics/264991/Climate-change-Rich-nations-accused-of-betrayal-at-Bonn-talks" onclick="openWindow(this.href); return false;" class="icon"> 
		<img src="/site/img/icon_facebook.png" class="social-icon" alt=""/>	</a>
	<a href="http://twitter.com/share?text=Climate change: Rich nations accused of &#039;betrayal&#039; at Bonn talks&http://www.businessghana.com/site/news/politics/264991/Climate-change-Rich-nations-accused-of-betrayal-at-Bonn-talks" onclick="openWindow(this.href); return false;" class="icon_1">
		<img src="/site/img/icon_twitter.png" class="social-icon" alt=""/>	</a>
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.businessghana.com/site/news/politics/264991/Climate-change-Rich-nations-accused-of-betrayal-at-Bonn-talks&sharetitle=" onclick="openWindow(this.href); return false;" class="icon_2">
		<img src="/site/img/icon_linkin.png" class="social-icon" alt=""/>	</a>
	<a href="https://plus.google.com/share?url=http://www.businessghana.com/site/news/politics/264991/Climate-change-Rich-nations-accused-of-betrayal-at-Bonn-talks" onclick="openWindow(this.href); return false;" class="icon_3">
		<img src="/site/img/icon_googleplus.png" class="social-icon" alt=""/>	</a>	
	<a href="/site/items/share-mail/pagetitle" onclick="openWindow(this.href); return false;" class="icon_4" escape=false>
		<img src="/site/img/icon_email.png" class="social-icon" alt=""/>	</a>  
	
</div>

<script>
	function openWindow(url){
		window.open(url,'MsgWindow', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
		return false ;
	}
</script>			</div>
		</div>
		<div class="row">
			<div class="col-md-12 news-details-title">
								<h2>Climate change: Rich nations accused of &#039;betrayal&#039; at Bonn talks</h2>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12 date-source">
				<h4><span class="fa fa-clock-o fa-lg"></span> 5h ago&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;Source: BBC</h4>			
			</div>
		</div>	

		<img src="/site/img/../../cms/img/news/2022-06-16-1555070.jpg" class="news-details-image img-responsive" alt="Pic"/>		<div class="row">
							<div class="col-sm-12">
					<div class="caption-row" style="display: table;background: #f5f5f5;">
						<h4 class="caption" style="line-height: 1.5em;">A woman uses a fan to cool a child during the recent heatwave in India</h4>  
					</div>
				</div>
					</div>
		
		<div class="row details-info">
			<div class="col-md-12">
				<div class="row section-info">	
					<div class="col-md-12 news-details">
						<span class='bolden1'><div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p><strong>Poorer nations say rich ones have betrayed them by dragging their feet on paying for centuries of climate damage.</strong></p></span>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>They were hoping to get compensation talks onto the official agenda for November&#39;s COP27 climate conference.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>But on the final day of climate talks in Bonn that is in doubt.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>Developing countries say they are reeling from climate change caused by richer countries&#39; emissions over hundreds of years.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>They say they need money to deal with the impacts of climate change because they suffer the effects more than richer nations and have less financial capacity to cope.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>Island states and developing countries agreed to cut carbon emissions at last year&#39;s COP26 climate conference on the back of promises that richer nations would finally set up a compensation process.</p>
</div>
</div>

<div id="piano-inline1">&nbsp;</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>But in the discussions in Bonn, they say the issue has been side-lined by the US and Europe.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;The compromise was based on an understanding that countries would be willing to start talking and taking decisions on dealing with how to get that finance flowing for loss and damage,&quot; said Alex Scott from E3G, an environmental think tank.</p>

<div class="teads-adCall">&nbsp;</div>

<p>&nbsp;</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;And we haven&#39;t seen that come to fruition here. Instead, we&#39;ve seen a workshop set up to talk about how we can fix some of the problems.&quot;</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<div class="ssrcss-1o5f7ft-BulletListContainer e5tfeyi0">
<ul>
	<li><a class="ssrcss-kelrwg-InlineLink e1no5rhv0" href="https://www.bbc.co.uk/news/science-environment-61795783">Sea level rise threatens 200,000 properties</a></li>
	<li><a class="ssrcss-kelrwg-InlineLink e1no5rhv0" href="https://www.bbc.co.uk/news/science-environment-61802802">Green energy &#39;stagnates&#39; as fossil fuels dominate </a></li>
	<li><a class="ssrcss-kelrwg-InlineLink e1no5rhv0" href="https://www.bbc.co.uk/news/science-environment-61811481">Huge methane emission from Russian coal mine</a></li>
</ul>
</div>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>For many participants, a concept known as <a class="ssrcss-kelrwg-InlineLink e1no5rhv0" href="https://climateanalytics.org/briefings/loss-and-damage/">loss and damage</a> has become the key issue in the global climate negotiations.</p>
</div>
</div>

<div class="ssrcss-18mjolk-ComponentWrapper e1xue1i810">
<div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><img alt="China" class="ee0ct7c0 ssrcss-evoj7m-Image" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/48B5/production/_125431681_gettyimages-1402807194.jpg" style="height:549px; width:976px" />Image source, VCG</div>
Image caption,

<div class="ssrcss-y7krbn-Stack e1y4nx260">People being rescued from floods in China</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;We are already living with loss and damages for the last 25 years,&quot; said Adriana Vasquez Rodriquez from the Association La Ruta del Clima, a Costa Rican environmental group.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;We have families who have lost their houses, their crops, their lives, and no-one is paying for that, we are running out of resources, and at the same time, we are depending on debt.&quot;</p>
</div>
</div>

<div id="piano-inline2">&nbsp;</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>The developing nations argue that the climate change they are experiencing has been caused by historic carbon emissions that originated in richer countries. They say that Europe and the US have a responsibility now to pay for these losses and damages.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>The US and Europe don&#39;t agree. They fear that if they pay for historic emissions it could put their countries on the hook for billions of dollars for decades or even centuries to come.</p>
</div>
</div>

<div class="ssrcss-18mjolk-ComponentWrapper e1xue1i810">
<div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><img alt="Spain" class="ee0ct7c0 ssrcss-evoj7m-Image" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/12F2D/production/_125431677_gettyimages-1241218184.jpg" style="height:549px; width:976px" />Image source, Getty Images</div>
Image caption,

<div class="ssrcss-y7krbn-Stack e1y4nx260">Firefighting in Spain</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>The compromise involved the setting up of the Glasgow dialogue on loss and damage, which had its first workshop meeting here in Bonn.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>Poorer nations hoped that this mainly technical meeting would formally put loss and damage on the agenda for political leaders due to meet at COP27 in Sharm El-Sheikh in November.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>But, as yet, that hasn&#39;t happened as several countries are opposed.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>If no progress is made, many participants say this would be a significant blow to unity ahead of COP27.</p>
</div>
</div>

<div id="piano-inline3">&nbsp;</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;It would be tragic,&quot; said ambassador Conrod Hunte, lead negotiator for the Alliance of Small Island States (AOSIS).</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;What has been achieved here? Not much, I would say, there&#39;s still a lot more to achieve. Am I happy? No, I&#39;m not happy.&quot;</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>Climate campaigners went much further than the diplomats.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;Vulnerable nations are being betrayed by rich countries. The EU, US, others have been blocking progress on loss and damage finance,&quot; tweeted Tasneem Essop from CAN International.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;We are extremely disappointed at what&#39;s happening at the negotiations at Bonn.&quot;</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>Some took aim at US climate envoy John Kerry who told the BBC at the start of this meeting <a class="ssrcss-kelrwg-InlineLink e1no5rhv0" href="https://www.bbc.com/news/science-environment-61659620">that the world was &quot;cooked&quot;</a> if carbon emissions weren&#39;t cut rapidly.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;Global south countries are doing everything to get the US, the largest historic emitter, to pay for the harms they have caused,&quot; said Rachel Rose Jackson from Corporate Accountability.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>&quot;Meanwhile the US cooks up delay after delay to avoid taking any responsibility or action on the climate crisis. It&#39;s not the US that&#39;s &#39;cooked&#39;. They&#39;re doing the cooking.&quot;</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>With one day of talking left, there is some hope that a compromise can be found to put loss and damage on the agenda for the COP in Egypt.</p>
</div>
</div>

<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86">
<div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1">
<p>Follow Matt on Twitter <a class="ssrcss-kelrwg-InlineLink e1no5rhv0" href="https://twitter.com/MattMcGrathBBC">@mattmcgrathbbc</a>.</p>
</div>
</div>
					
					</div>
					<div class="col-md-12">	

				
					<ul class="list-unstyled">					
</ul>
 	
					</div>
				</div>
			</div>
		</div>
		<div class="row ">
			<div class="col-md-12">
				



			
			</div>
		</div>

	</div>
</div>	</div>
	
	<div class="col-md-3 side-bar">
		
		<h5 class="text-center hidden-xs">--Advertisements--</h5>
		<div class="row">
	
		<div class="col-xs-6 col-sm-6 col-md-12 col-lg-12 side-item hidden-xs hidden-sm"><div class="row"><div class="col-xs-12"><!--/*Right side Banner 300*250
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=39");
   document.write ('&amp;cb=' +m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a7f52682&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=39&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f52682' border='0' alt='' /></a></noscript><div style="clear: both"></div></div></div></div>	<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264987/Ken-Agyapong-blames-ill-health-for-absence-from-Parliament"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-16-1542140.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264987/Ken-Agyapong-blames-ill-health-for-absence-from-Parliament">Ken Agyapong blames ill health for absence</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264989/Bosome-Freho-Some-assembly-members-kick-against-moves-to-impeach-DCE"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-16-15492001.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264989/Bosome-Freho-Some-assembly-members-kick-against-moves-to-impeach-DCE">Bosome Freho: Assembly against impeachment</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
											</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264913/Zimbabwe-opposition-MPs-arrested-after-protest">Zimbabwe opposition MPs arrested</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264907/Ukraine-Evacuation-249-Ghanaian-students-return"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-15-1412561.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264907/Ukraine-Evacuation-249-Ghanaian-students-return">Ukraine : 249 Ghanaian students return</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

		<div class="col-xs-6 col-sm-6 col-md-12 col-lg-12 side-item hidden-xs hidden-sm"><div class="row"><div class="col-xs-12"><!--/*Right side Banner 300*250
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://targetinfinity.com/as/www/delivery/...'
  * to
  *   'https://targetinfinity.com/as/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=39");
   document.write ('&amp;cb=' +m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a7f52682&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=39&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f52682' border='0' alt='' /></a></noscript><div style="clear: both"></div></div></div></div>	<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264991/Climate-change-Rich-nations-accused-of-betrayal-at-Bonn-talks"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-16-1555070.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264991/Climate-change-Rich-nations-accused-of-betrayal-at-Bonn-talks">Rich nations accused of &#039;betrayal&#039;</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264905/NPP-delegates-have-assured-me-of-victory-for-National-Organiser-position-Nana-B"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-15-1410050.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264905/NPP-delegates-have-assured-me-of-victory-for-National-Organiser-position-Nana-B">NPP delegates have assured me of victory </a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264912/Privileges-Committee-summons-Adwoa-Safo-through-media-after-failed-attempts-to-reach-her"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-15-142321001.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264912/Privileges-Committee-summons-Adwoa-Safo-through-media-after-failed-attempts-to-reach-her">Privileges Committee summons Adwoa Safo</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264911/Russia-Ukraine-war-Some-of-UK-s-top-journalists-barred-from-Russia"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-15-14201201.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264911/Russia-Ukraine-war-Some-of-UK-s-top-journalists-barred-from-Russia">UK-based journalists barred from Russia</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
											</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264992/Egypt-and-Israel-sign-deal-for-gas-exports-to-EU">Egypt and Israel sign gas deal</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

			<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 side-item">

		
		<div class="row all-listings-row">
			<div class="col-md-4 col-sm-6 col-xs-6 xs-image-side">
				<div class="row">
					<div class="col-xs-12">
						<a href="/site/news/politics/264993/Police-probe-shock-mass-abduction-reports-in-Abuja"><img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-16-1559210.jpg" class="side-image img-responsive" alt=""/></a>					</div>
				</div>						
			</div>
	
			<div class="col-md-7 col-sm-6 col-xs-6 xs-content">
				<div class="row title-row">
					<div class="col-md-12 col-sm-12 col-xs-12">
						<div class="row side-title-row">
							<div class="col-xs-12">
								<h5 class="side-listing-title">
									<a href="/site/news/politics/264993/Police-probe-shock-mass-abduction-reports-in-Abuja">Police probe abduction reports in Abuja</a>								</h5>
							</div>
						</div>
					</div>
					<div class="col-md-12 col-sm-12 col-xs-12 text-left">
						<div class="row bottom-align-text">
							<div class="col-xs-12">
								16th Jun 2022							</div>
						</div>
					</div>
				</div>										
			</div>
		</div>
	</div>

				<div class="col-xs-12">
								<div class="tags " >
									<a href="/site/news/politics/listings">More Politics</a>								</div>
							</div>
</div>
		

	</div>
		
</div>


<div class="slide-out-prev hidden-xs">
	<a class="handleLeft" href="#">PREVIOUS</a>
	<div class="slide-image-left">
				<img src="/site/img/../../cms/webroot/img/news/thumb_2022-06-16-1553351.jpg" class="slide-image" alt=""/>	</div>

	<div class="slide-left">
		<div class="slide-title" style="line-height:22px;">
			1000s trapped in key Ukraine city		</div>
		<hr class="slide-sep"/>
		<div style="float: left; padding-left: 10px; font-weight:700;">
			<a href="/site/news/Politics/264990/Ukraine-war-Thousands-of-civilians-trapped-in-Severodonetsk">Previous Item</a>		</div>
	</div>
</div>

<div class="slide-out-next hidden-xs">
	<a class="handleRight" href="#">NEXT</a>
	<div class="slide-image-right">
				<img src="/site/img/../../cms/img/placeholder.jpg" class="slide-image" alt=""/>	</div>

	<div class="slide-right">
		<div class="slide-title" style="line-height:22px;">
			Egypt and Israel sign gas deal		</div>
		<hr class="slide-sep"/>
		<div style="float: left; padding-right: 10px; font-weight:700;">
			<a href="/site/news/Politics/264992/Egypt-and-Israel-sign-deal-for-gas-exports-to-EU">Next Item</a>		</div>
	</div>
</div>        </div>
        <!-- Main Section -->
        <!-- Footer -->
        <div class="container-fluid footer-wrap">
            		<footer>
			<div class="row footer-section-logo">
				<a href="/site" title="Business Ghana"><img src="/site/img/logo.png" alt="logo"/></a>			</div>

			<div class="row footer-menu">
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/news/business'>Business</a></li>
						<li><a href='http://www.businessghana.com/site/news'>News</a></li>
						
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/jobs'>Jobs</a></li>
						<li><a href='http://www.businessghana.com/site/events'>Events</a></li>
						<li></li>
					</ul>
				</div>
		
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/autos'>Autos</a></li>
						<li><a href='http://www.businessghana.com/site/classifieds'>Classifieds</a></li>
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/real-estates'>Real Estate</a></li>
						<li><a href='http://www.businessghana.com/site/news/politics'>Politics</a></li>
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/directory'>Directory</a></li>
						<li><a href='http://www.businessghana.com/site/news/Entertainments'>Entertainments</a></li>
					</ul>
				</div>
				
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group">
						<li><a href='http://www.businessghana.com/site/news/sports'>Sports</a></li>
						<li><a href='http://www.businessghana.com/site/news/general'>General</a></li>
					</ul>
				</div>
			</div>
			<div class="row footer-menu">
				<div class="col-xs-6 col-sm-4 col-md-2">
					<ul class="list-group" style="margin-top:-20px;">
						<li><a href='http://www.businessghana.com/site/contact_us'>Contact Us</a></li>
					</ul>
				</div>
			</div>
				
			<div class="row footer_sec_02">
				<div class="list-inline copyright">
					<a href='http://www.businessghana.com/site/legal' style='float: right'>Legal</a>					<center>
						Copyright © BusinessGhana. All Rights Reserved.
					</center>
					
				</div>
			</div>
				
			<!-- <div class="row copyright">
				Copyright © BusinessGhana. All Rights Reserved.
				</div> -->
		</footer>        </div>
        <!-- Footer -->
        <script src="https://use.fontawesome.com/70162e318f.js"></script>
    </body>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new
Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2282998-1', 'auto');
  ga('send', 'pageview');

</script></html>
